Skip to main content

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Diana Hamilton Date: Dec 14, 2005 10:48pm
Forum: etree Subject: Re: Some Website Changes

It's probably some temporary thing as massive changes are happening right now, a big change having occurred just last night. I bet there will be some tweaks and fixes over the next few weeks.

Reply to this post
Reply [edit]

Poster: Jhudson844 Date: Dec 15, 2005 12:50am
Forum: etree Subject: Re: Some Website Changes

I found the problem that's causing the "You must supply a show ID. Try again." error in the batting averages section (and with all the links on my site)

the old contribution engine format for all etree audio links are now bad. the words audio-details must now be replaced with etree-details for the urls to work

example

http://www.archive.org/audio/audio-details-db.php?id=31781&from=BA

http://www.archive.org/audio/etree-details-db.php?id=31781&from=BA

I was having the best day today too lol...think about all the times those links have been shared with people on bands message boards etc too that will now be bad. Oy vey!

Reply to this post
Reply [edit]

Poster: Tyler Date: Dec 15, 2005 11:41pm
Forum: etree Subject: Re: Some Website Changes

This also effects the 'most viewed shows' box on the right side of the main LMA page .. all those links show up as error pages.

Reply to this post
Reply [edit]

Poster: Brad Leblanc Date: Dec 15, 2005 2:48am
Forum: etree Subject: Re: Some Website Changes

Yikes, even removing the BA part the URL won't work! Thanks Joel, sending another note to see what their plans are. Will let you know as soon as I get a response.